Thump's Place FL

For my friends and familys amusement and edification
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Trying to fix the emachine

View previous topic View next topic Go down 
AuthorMessage
Thump

avatar

Posts : 2718
Join date : 2008-05-13
Location : Central Florida

PostSubject: Trying to fix the emachine   Mon May 04, 2009 9:01 am

that I messed up trying to customize it for Jo.

I've used DIX on the UBCD4WIN a few times to make images and it seemed to work
ok but my copy has failed me everytime I tried to restore from it.
One problem I have right now though is that the OEM OS came without a mbr on C:\
and it must have been on a small partition just for that at some time or other.
I've got it back on with no mbr and will try to fix that again. I'm blogging it out at:
Blog on Sunday, May 3, 2009

Current Blog

It might help somebody sometime.

Thump
Back to top Go down
View user profile http://www.thumpnet.com
rockhump

avatar

Posts : 1536
Join date : 2008-05-16

PostSubject: Trying to fix the emachine   Tue May 05, 2009 6:46 am

Geesh..I'd thrown the whole thing out in the yard by now and used some of those birhday/Christmas gift cards to buy a new puter!

I think they are supposed to put out that Windows 7 today (semi released version?) for testing?
Back to top Go down
View user profile
Thump

avatar

Posts : 2718
Join date : 2008-05-13
Location : Central Florida

PostSubject: Re: Trying to fix the emachine   Tue May 05, 2009 7:11 am

Heh, yeah, it's today but I may not get it today. I'm going to put it on the emachine but I
wanted to save the activated XP first. I think I have it set up to work now but haven't
put it on yet. Pretty sure. But I did want to take a break and I'll probably try it out today.

The RC candidate I think of as Real Copy should be almost exactly what the finished product
will be and you can use it free until June 2010, what a deal for free. This little $200 emachine
should run it just fine but after a year I wanted to be able to load XP back up on it. One of the
things I ran on it besides XP and Vista was a beta Windows 7 and it ran fine and I really liked it.
Very impressive coming from Vista to it, maybe not as much fun for someone moving up from
XP.

Thump
Back to top Go down
View user profile http://www.thumpnet.com
Sponsored content




PostSubject: Re: Trying to fix the emachine   

Back to top Go down
 
Trying to fix the emachine
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Thump's Place FL :: General Discussion :: Eagles Nest, FL-
Jump to: